file Outline is off

More
1 year 3 months ago #811 by UserName1477948896
Hey, I'm new to the program and working with a Brother PR 1050 X - I have digitized an image that looks perfect in the program, but when I embroider it the outline is always off despite looking aligned in hatch, and this is not a hoop or stabilizer problem. I have the same outline problem with several images that all look perfect in the program. Does the layer order affect outline? Any thoughts, help, or advice? Thank you!

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago #816 by Kim
Replied by Kim on topic Outline is off
Hello and welcome to Hatch Community. A few things to check:
Have you tried to add more pull compensation?
Did you change your auto fabric for the fabric type you are using?
If you would like to end your design to Hatch support, we will be glad to had a look at it. Also it is helpful if you could send a picture of the stitch out so we can see what parts are actually "off". Here is the link to send your design. www.wilcom.com/Hatch/Support/TechnicalSupport.aspx

Please Log in or Create an account to join the conversation.

More
1 year 3 months ago - 1 year 3 months ago #819 by UserName1477948896
Replied by UserName1477948896 on topic Outline is off
Hi! Still having trouble with a new image - it appears perfect on the first test, which is a denim fabric, but then is totally off on the second, which is a cotton / sweater fabric. When I made the design I made it with auto fabric in denim, and when I tried to stitch it on cotton I changed the fabric type. Is this right / what is the step to take between changing what fabric a digitized image goes on so it is perfect every time. Thanks!
Attachments:
Last edit: 1 year 3 months ago by UserName1477948896.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #820 by Marnelli
Replied by Marnelli on topic Outline is off
Hi

A reply has been sent to the raised ticket in reference to Ticket # 30931.

Will communicate to you through this submitted ticket request.

Thanks.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #822 by Kim
Replied by Kim on topic Outline is off
Hello,
I replied to you in your support ticket about the stabilizers used with this design. Thank you

Please Log in or Create an account to join the conversation.

Time to create page: 0.178 seconds
Powered by Kunena Forum