Choose Demos

Default
Launch
Default
Social Network
Launch
Social Network
Business
Launch
Business
Agency
Launch
Agency
Fitness
Launch
Fitness
Fashion
Launch
Fashion
TV Shows
Launch
TV Shows
Portfolio
Launch
Portfolio
F.A.Q.
Launch
F.A.Q.
About Us
Launch
About Us
Gallery
Launch
Gallery
Services
Launch
Services
Contact
Launch
Contact
Intro
Launch
Intro
Article
Launch
Article
Search
Launch
Search
Profile
Launch
Profile
Group
Launch
Group
Inbox
Launch
Inbox
Members Grid Canvas List
Launch
Members Grid Canvas List
Members Grid List
Launch
Members Grid List
Members Table List
Launch
Members Table List
Connections
Launch
Connections
Edit Profile
Launch
Edit Profile
Forum Index
Launch
Forum Index
Categories
Launch
Categories
Topics List
Launch
Topics List
Topic
Launch
Topic
New Topic
Launch
New Topic
Profile
Launch
Profile
Search
Launch
Search
Statistics
Launch
Statistics
User List
Launch
User List
Deep-Purple
Launch
Deep-Purple
Orange
Launch
Orange
Indigo
Launch
Indigo
Green
Launch
Green
Purple
Launch
Purple
Brown
Launch
Brown
Black
Launch
Black
Shop - Default (All Categories)
Launch
Shop - Default (All Categories)
Shop - Women
Launch
Shop - Women
Shop - Men
Launch
Shop - Men
Shop - Kids
Launch
Shop - Kids
Shop - Electronics
Launch
Shop - Electronics
Shop - Jewellery
Launch
Shop - Jewellery
Shop - Furniture
Launch
Shop - Furniture
Shop - Product View
Launch
Shop - Product View
Shop - Comparison
Launch
Shop - Comparison
Shop - Wish List
Launch
Shop - Wish List

file Skipped Stitches

CrystalMagic Posted 2 months 2 weeks ago
#2685
I just upgrade from Hatch 2 to Hatch 3 and have the same problem in both. When digitizing my design and playing run it shows all my stiches are working fine. When I bring the PES design to my Brother machine it skips embroidery section stiches. As you can see from the attached photo the green sections should be white. WHY is it omitting these stitches???
Attachments:

Please Log in or Create an account to join the conversation.

  • brenden's Avatar Offline
  • brenden
  • Offline
  • Wilcom Team
  • Wilcom Team
  • Chief Product Officer - Wilcom
    • Posts: 31
    • Thank you received: 10
  • arrow_drop_downMore arrow_drop_upLess
brenden Posted 2 months 2 weeks ago
#2686
Hi CyrstalMagic,

Could you please provide the .EMB and .PES file so we can take a look?

Thanks,
Brenden
Chief Product Officer - Wilcom
Sydney, Australia



Have you installed your latest Wilcom update? Click here.

Please Log in or Create an account to join the conversation.

CrystalMagic Posted 2 months 2 weeks ago
#2689
Brenden,

Here are the .EMB and .PES files

This message has attachments files.
Please log in or register to see it.

Please Log in or Create an account to join the conversation.

  • Kim's Avatar Offline
  • Kim
  • Offline
  • Hatch Team
  • Hatch Team
    • Posts: 287
    • Thank you received: 53
  • arrow_drop_downMore arrow_drop_upLess
Kim Posted 2 months 1 week ago
Last edit: 2 months 1 week ago by Kim. info_outline
#2694
Hi, Thank you for sending the files. There are several reasons you are getting the results you are:
First, your image is not an image that is of good enough quality for auto digitizing. It really would even be hard for manual digitizing. Let me show you what to look for.
This is what your image looks like to the computer. Do you see how jagged and how many little pieces there are? This is what you have given the software to work with.


Notice I have pulled these pieces apart. This is what the software has to try to put into stitches.


The first thing to correct is to start with a quality image. If you have a better image than what yu posted here, would you please fill out a support ticket and send the image. I'm happy to look at it a bit more to make suggestions.
Attachments:

Please Log in or Create an account to join the conversation.

CrystalMagic Posted 2 months 1 week ago
#2695
Kim, I have submitted a ticket under the normal priority

Please Log in or Create an account to join the conversation.

menu
arrow_forward
Menu
person_outline
arrow_back