Choose Demos

Default
Launch
Default
Social Network
Launch
Social Network
Business
Launch
Business
Agency
Launch
Agency
Fitness
Launch
Fitness
Fashion
Launch
Fashion
TV Shows
Launch
TV Shows
Portfolio
Launch
Portfolio
F.A.Q.
Launch
F.A.Q.
About Us
Launch
About Us
Gallery
Launch
Gallery
Services
Launch
Services
Contact
Launch
Contact
Intro
Launch
Intro
Article
Launch
Article
Search
Launch
Search
Profile
Launch
Profile
Group
Launch
Group
Inbox
Launch
Inbox
Members Grid Canvas List
Launch
Members Grid Canvas List
Members Grid List
Launch
Members Grid List
Members Table List
Launch
Members Table List
Connections
Launch
Connections
Edit Profile
Launch
Edit Profile
Forum Index
Launch
Forum Index
Categories
Launch
Categories
Topics List
Launch
Topics List
Topic
Launch
Topic
New Topic
Launch
New Topic
Profile
Launch
Profile
Search
Launch
Search
Statistics
Launch
Statistics
User List
Launch
User List
Deep-Purple
Launch
Deep-Purple
Orange
Launch
Orange
Indigo
Launch
Indigo
Green
Launch
Green
Purple
Launch
Purple
Brown
Launch
Brown
Black
Launch
Black
Shop - Default (All Categories)
Launch
Shop - Default (All Categories)
Shop - Women
Launch
Shop - Women
Shop - Men
Launch
Shop - Men
Shop - Kids
Launch
Shop - Kids
Shop - Electronics
Launch
Shop - Electronics
Shop - Jewellery
Launch
Shop - Jewellery
Shop - Furniture
Launch
Shop - Furniture
Shop - Product View
Launch
Shop - Product View
Shop - Comparison
Launch
Shop - Comparison
Shop - Wish List
Launch
Shop - Wish List

file fill offset problem

RicamoSacro Posted 3 years 5 months ago
#941
Hi Community! I am working on a logo which I have scanned in, digitized and am adjusting. I wanted to fill the letters so I created closed fill shapes. I see that the shape, though it is correct on the screen is offset in the stitching. Also the placement of 2 of the letters is incorrect in the stitching but not on the screen. Thoughts? thanks a TON christine
Attachments:

Please Log in or Create an account to join the conversation.

Kvaillan Posted 3 years 4 months ago
#943
Following... I"m having the same issue...

Please Log in or Create an account to join the conversation.

Marnelli Posted 3 years 4 months ago
#947
Hi Ricamo,

Thanks for the submitted request.
What fabric do you intend to stitch this design? From the photo it's a DENIM?

Please try to do the following adjustment

1. Check your backing material is not pulled too much or add another layer to it.
2. Check the Hoop Settings size is the one required for the size of your PES design and also the Physical Hoop is well fitted prior to stitching the design.
3. Try to adjust the Pull Compensation setting of the design by increasing it a bit.

This is what I've been seeing and learned from our product manager and as she advised...

When the needle penetrates the fabric and makes the stitch it "pulls" the fabric in the direction of the stitches.
This is the same as the stitch angle if you are using a tatami fill stitch.
When you add more pull compensation, you tell the software to extend the stitches a little on each end to compensation for where they fabric has pulled.
This alone is only one part. Stabilizer, density, etc. all also could be a part to make it stitch correctly.


Here is more information on this in the online user guide: www.embroideryhelp.net/hatch/digitizer/e...ns/fabrics-densities
For the density adjustments

www.embroideryhelp.net/hatch/digitizer/e...djuststitchdensities

Please send out to us the EMB and the stitch file so we can also check it from our end. Thanks.

Please Log in or Create an account to join the conversation.

menu
arrow_forward
Menu
person_outline
arrow_back